Провайдер отключает за сетевой флуд

-Пропал интернет. Включил-выключил роутер, не помогло. Сбросил на заводские настройки, вбил заново параметры подключения - появляется и буквально через 5 минут исчезает. Позвонил в техподдержку, посоветовали сменить роутер.
Сменил роутер, проблема осталась. Снова позвонил - говорят от вас флуд идет, поэтому порт автоматически блокируется каждые 10-15 минут. Проверьте, говорят, на вирусы.

- Поочередно отключая, выявил виновный компьютер-если его отключаю, интернет появляется, подключаю-пропадает.
Проверил на вирусы-нету. Решил что наверное шибко хитрый вирус. Переустановил систему.
Не помогло, только подключаю этот компьютер к локальной сети - пропадает интернет.

-Сейчас подозреваю в неисправности сетевую карту.

Скажите - вот может встроенная сетевая карта самопроизвольно выйти из строя таким образом, что вроде и работает, но видимо как-то неправильно ? Причем на уровне железа. Бывало такое у вас ?

Нашел в интернете :

-бывает такое что на коммутаторе выгорает медный порт, но выгорает по разному.
может просто не работать (не поднимать линк), а может работать и показывать линк даже когда кабель в него не воткнут :)
не редко бывает что если в эти выгоревшие порты воткнуть витуху, то они образуют петлю
возможно с сетевой картой произошло что-то подобное, е

 

-У нас была одна чудная сетевуха лет 10 назад. Она так сгорела, что ее подключение к офисной сети через 5 секунд приводило неуправляемый коммутатор в состояние парализа. Он просто переставал работать пока не отрубишь эту сетевуху. Что сетевуха слала так и не разобрались.

 

 

   Хорошо, что смогли найти. Так бы потратились на N-рублей. 

--------
Ильфат Рифатович Исмагилов

:-) Представляете - ситуация сохранилась и после замены сетевой карты. Только сегодня причину нашел - я переносил комп сотрудницы на новое место и забыл убрать сетевой кабель, подключающий ее комп к хабу.  Другие сотрудницы заметили, что "выпал провод" и воткнули его "обратно" в хаб. :-) Получилось что 2 конца одного провода воткнуты в хаб и образуют петлю. Убрал провод - и все заработало.

Блин, буду умнее - в другой раз первым делом проверю этот вариант.

   А "виновный" компьютер был виноват лишь в том что один был подключен к хабу с петлей.