Кто сталкивался с сочетанием SmartBoard V280 + linux?

Доброго времени суток.

Проблема с обнаружением доски Smart V280 на Linux (пробовал Ubuntu 10.04, Linux Mint Росинка и Alt linux юниор на пятой платформе).

Драйвера скачанные с официального сайта (10.2 sp1) встали нормально, но при запуске Smart product driver написано "Не удалось определить статус устройства Smart". Нашёл в папке с утилитами смарт архив связанный с v280, в нём содеражтся 2 файла, как я понял нужно что-то пропатчить... но т.к. не очень дружу с буржуйским - ничего не выходит...

Аналогичная проблема на Alt linux юниор с доской InterWrite (модель уточню позже если нужно т.к. пишу из дома)... драйвера установились, запускаю Device Manager доска обнаруживается, но управление маркером практически не работает, из 10 "тыков" в доску срабатывает - 1. После попытки повторного коннекта пишет "Make sure the device is awake and powered on"

Обе доски подключены через USB. lsusb показывает данные устройства.

Может быть кто-нибудь сталкивался, подскажите... Заранее спасибо за ответы.

Теги: 

У меня тоже SmartBoard, только не знаю какая версия. Тоже интересует данная тема.

Александр, посмотрите тут http://smarttech.com/us/Support/Browse+Support/Download+Software

Для АльЛинукс rpm пакеты

Ubuntu - deb

--------
Ильфат Рифатович Исмагилов

SMART Board V280 не работает под линуксом!!! Надо внимательно смотреть документы к оборудованию и софту!!!